Atual GPS


Você não está conectado. Conecte-se ou registre-se

Sinal de GPS no Igo Primo Multiresolução

Ir em baixo  Mensagem [Página 1 de 1]

1 Sinal de GPS no Igo Primo Multiresolução em Dom Jan 06, 2013 3:17 pm

Caricatu

avatar

Boa tarde galera!

Estou tendo uma dificuldade, que parece ser simples, mas está me dando dor de cabeça...Rssss
Instalei o Igo Primo Multiresolução, mas ao iniciar o navegador, esse fica a procurar, procurar, e nunca acha o sinal de GPS! Alguém pode me indicar o caminho?

Desde já, agradeço!


Carioca

pescadorfranca

avatar
Moderador
Moderador
vai na raiz do navegador abra a pasta save e dentro dela voce irá encontrar outra com o nome profile e dentro dela está 01 abra ele e modifique os valores que estão no arquivo system, onde estão "port e baud" coloque "auto"

Caricatu

avatar
Rapaz! Maravilha heim!!! Liguei, na hora, veio a minha localização! Agora vou explorar o maximo esse navegador! Falando em navegador, o que vc achou do Becker 50?
Um abraço.

pescadorfranca

avatar
Moderador
Moderador
ótimo mas eu particularmente ainda prefiro o Primo por ter mais afinidade e os recursos, o becker ainda tem algumas restrições entendeu eu até tenho ele aqui no meu foston de "7" e de x enquando eu saio com ele como carro chefe na navegação rsrsr

Ha antes que eu me esqueça se voce baixou o meu Infinity não se esqueça de desabilitar o cavalo relinxando no alerta de velocidade qualquer duvida entre em contao existem inúmeras opções de alertas nesse Infinity faça bom proveito ele está show de bola, abços...

Caricatu

avatar
Esse ítem, do cavalo ainda não vi! Só desabitei o guardinha que aparece toda hora, acho que estou com traumas de guardas de transito..rsss! Vou testá-lo a noite quando sair para trabalhar, por enquanto, Estou só nas simulações!
Abs

pescadorfranca

avatar
Moderador
Moderador
o guardinha voce ve mas o cavalo vc irá escutar quando vc execeder o limite de velocidade na via rsrsrs depois vc me fala como que foi sua experiencia com esse cavalo( pé de pano ) kkkkkkkkkkkkkkk abçs...

7 Config para Tela de 5" em Qua Jan 09, 2013 10:09 am

Caricatu

avatar
Muito show esse seu navegador! Gostaria de tê-lo também no meu siga-me de 5", mas só que não estou achando por aqui, as mudanças do config! Vc poderia postar?
Tm abraço.

8 Re: Sinal de GPS no Igo Primo Multiresolução em Qua Jan 09, 2013 10:34 am

Caricatu

avatar


Ola pescador!
Me antecipei, e fui ao no arquivo config.sys e alterei os valores da interface, para resolução 480x272! Acontece, que ao iniciar o navegador, vem a mensagem de falha, ao abrir o arquivo "diversos383.spr", depois finaliza o navegador. Será que existe alguma maneira de solucionar esse problema?
Desde já,
obrigado, Robson Carioca

9 Re: Sinal de GPS no Igo Primo Multiresolução em Qua Jan 09, 2013 11:07 am

pescadorfranca

avatar
Moderador
Moderador
o sys que está rodando aqui no meu gps T-501 de "5" polegadas está assim:

Spoiler:
[3d_config]
disable_roadsign_navigation_mode="1"
roadsign_lines_per_screen="16"
[timezone]
use_auto="0"
sync_time="1"
reset_os_timezone=1
sync_os_timezone=1
index="22" ; GMT-2 Mid-Atlantic (Horário de Verão)
;index="19" ; GMT-3 Brasilia (Horário Normal)

[debug]
skip_eula=1
screenshotsavecameraini=0
screenshotfilename="\captures\ffscreen_%05d.jpg"
raster_quality=0

[dynamiccompressor] ;TTS voice
compressor=1
gain=10

[folders]
has_secondary_root=0

[gps]
port=auto
baud=auto
set_messages=0

[oasis]
exclude_directories="MUSIC::%sdcard%/,MUSIC::%myflashdisk%/"
include_directories="MUSIC::%sdcard%/MP3/"

[poi]
multipoi="1"
use_multi_poi_icon="0"

[http]
enabled=0

[interface]
show_exit=1
show_minimize=1
laneinfo_signpost_enabled=1
signposts_without_laneinfo=1

[loading]
show_statustext=1
show_progressbar=1
text_fontcolor="008000"
text_align="2"
shutdown_time="5"

[map_update_checker]
enabled=0

[mapchanger]
map_ta="TA 2012.03"
map_nt="NT 2012.Q2"
map_ot="Imagem Maps 12 "

[network]
avaliable=1

[tmc]
saved_config_available="1"
saved_config_classname="NMEA_GPSTMC_ROYALTEK"
saved_config_portname="COM"
saved_config_port="4"
auto_tuning="0"
saved_last_frequency="905"
saved_last_tuning_mode="0"
ignore_all_events="0"

[map]
3d_scale_carmodel=1
3dcarsizemin=9000
3dcarsizemax=15000
3dcarsizemul=120000
speedcam_visibility=2500
3dcarsizemin=9350
3dcarsizemax=12000
3dcarsizemul=120000

[roundaboutcam]
enabled=1
centery=20

[camera.roundabout]
enabled="0"

[rawdisplay]
highres=0
stretch=0 ; - "1"
screen_x=480
screen_y=272
class="landscape"

[sound]
csv_voice_enabled=1
queue_length=200
mute_os_key=1
os_muted="0"
dev_channels=2

[tts]
announce_exit_directions="1"
always_say_road_names="3"
announce_street_name="1"
skip_exit_numbers="0"

[oasis]
exclude_directories="PICTURE::%SDCARD%/,PICTURE::%myflashdisk%/,MUSIC::%SDCARD%/,MUSIC::%myflashdisk%/"
include_directories="PICTURE::%SDCARD%/IMAGENS/,MUSIC::%SDCARD%/MP3/"

10 Re: Sinal de GPS no Igo Primo Multiresolução em Qua Jan 09, 2013 8:55 pm

Caricatu

avatar
Igualzinho ao meu, mas só que quando inicio o navegador, abre a tela, aí vem a mensagem:

NAV

Failed to open file:
diversos383.spr
exiting application.

Aí meu caro, quando dou ok na caixa de diálogo, sai do navegador!

Esse navegador iria ficar show no meu Siga-me !

Tem idéia do que esteja ocorrendo?

Abs.

11 Re: Sinal de GPS no Igo Primo Multiresolução em Qua Jan 09, 2013 9:00 pm

andrade55

avatar
Moderador
Moderador
Bom Caricatu, esse seu problema pode ser de brandig e data que não esta de acordo com a resolução. veja direito a configuração dentro do branding se tem a sua resolução

12 Re: Sinal de GPS no Igo Primo Multiresolução em Qua Jan 09, 2013 9:23 pm

pescadorfranca

avatar
Moderador
Moderador
descompacte esse arquivo e copia e cola na pasta ui_igo9 substitua o que está lá e coloque esse!

esse é o link pra baixar veja se vai dar certo e depois me diz


http://www.4shared.com/rar/fb3ZgDeH/ui_igo9.html

13 Re: Sinal de GPS no Igo Primo Multiresolução em Qua Jan 09, 2013 10:09 pm

Caricatu

avatar
Sim, eu renomeei a resolução de 800... , para 480... !
Ainda continua a mesma mensagem:


NAV

Failed to open file:
diversos383.spr
exiting application.

14 Re: Sinal de GPS no Igo Primo Multiresolução em Qua Jan 09, 2013 10:10 pm

Caricatu

avatar
Fiz tudo direitinho, e ao iniciar o navegador,
NAV

Failed to open file:
diversos383.spr
exiting application.

Poxa...

15 Re: Sinal de GPS no Igo Primo Multiresolução em Qua Jan 09, 2013 10:12 pm

pescadorfranca

avatar
Moderador
Moderador
voce já verificou se dentro da pasta ui_igo9 tem essa pasta lá com a resolução de 480_272? outra coisa voce só vai ter que renomear o arquivo branding que está como 800_480 dentro do branding voce tem que pegar a pasta ui_igo9 e abri-la lá tem a resolução 800_480 é aí que voce tem que renomear a pasta para 480_272 entendeu agora se não fizer isso não vai funcionar...

16 Re: Sinal de GPS no Igo Primo Multiresolução em Qua Jan 09, 2013 10:30 pm

Caricatu

avatar

Mas foi exatamente isso que eu fiz!

17 Re: Sinal de GPS no Igo Primo Multiresolução em Qua Jan 09, 2013 10:37 pm

pescadorfranca

avatar
Moderador
Moderador
k rak tá flórida mesmo hein se voce já trocou a resolução no sys, no branding e já trocou o loading da pasta ui_igo9 esgotou os meus recursos disponíveis véio, testa esse Performance Edition ele tá show de bola e rodando lisinho até em aparelhos com 64MB de memória voce vai gostar mais desse do que o Infinity deixa o Infinity no telão de 7 e baixa o Performance Edition para o siga me..

18 Re: Sinal de GPS no Igo Primo Multiresolução em Sex Fev 21, 2014 2:55 pm

edsbarreto


pescadorfranca escreveu:vai na raiz do navegador abra a pasta save e dentro dela voce irá encontrar outra com o nome profile e dentro dela está 01 abra ele e modifique os valores que estão no arquivo system, onde estão "port e baud" coloque "auto"



fiz esse procedimento e ainda continua a buscar gps

Conteúdo patrocinado


Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum