Atual GPS


Você não está conectado. Conecte-se ou registre-se

iGO Primo 2.4 Black Edition (9.6.29365178)

Ir à página : Anterior  1, 2, 3, 4, 5, 6, 7, 8, 9, 10

Ir em baixo  Mensagem [Página 10 de 10]

226 Re: iGO Primo 2.4 Black Edition (9.6.29365178) em Sab Maio 10, 2014 7:23 pm

igoram15


M_A_C escreveu:



Vá para o inferno seu mal educado, sempre ajudei na medida que posso, pois faço tudo isso de graça e não tenho muito tempo para ficar respondendo na mesma hora da pergunta, enfim vá comprar um programa oficial e reclame com eles.

Administradores:\
Me desculpem pelas minhas palavras, mas peço encarecidamente que bloqueiem todos os meus packs, pois não vou mais dar suporte a mal agradecidos que usam o site e depois saem reclamando.


Grande MAC não de moral para esses caras, sabemos que você faz tudo que pode para ajudar a todos!
Eu mesmo já te atentei demais, e você sempre me ajudou!

E mais uma vez obrigado, consegui arrumar os edifícios 3D aqui....

Agora falta aprender onde instalar as skin hehehe

Todos vocês estão de parabéns pelo trabalho que vem fazendo!
Ótimo site!

227 insira seu cartão sd do igo em Sab Maio 10, 2014 7:35 pm

casperbsc


Havia resolvido o problema mas agora aparece para inserir meu cartão sd do igo, porque isso acontece, o que eu poderia fazer?


casperbsc escreveu: Agradecido pelo post, deu tudo certo com as sugestões de mudança, no caso do meu celular Inew v3, tela 720x1280, versão android 4.2.2, porém o vocalizer TSS não está funcionando, na hora de selecionar o idioma ele não aparece, alguém sabe porque isso acontece? Ja o copiei p memoria interna e instalei, mas mesmo assim não deu certo. Desde ja obrigado.

228 Re: iGO Primo 2.4 Black Edition (9.6.29365178) em Sab Maio 10, 2014 8:23 pm

igoram15


casperbsc escreveu:Havia resolvido o problema mas agora aparece para inserir meu cartão sd do igo, porque isso acontece, o que eu poderia fazer?




Você colocou a pasta "nuance" na memoria interna? Tentou apagar e fazer novamente o procedimento?

229 Grande MAC em Dom Maio 11, 2014 7:56 am

mathpruden


Nobre MAC, muito grato por todas as suas contribuições aqui no fórum, valeu mesmo.

Quando instalei o pacote multiresolução na minha central multimidia M1 Motor One 3g Wifi pro Megane apareceu a seguinte mensagem:

User interface resolution [800x480] is not supported or compatible skin can not be found.
Exiting application.

Baixei e instalei o arquivo certinho, conforme descrito no post. Minha central é com resolução 800x480 e tela de 6 polegadas.

Pode me ajudar?

Aguardo.

230 Re: iGO Primo 2.4 Black Edition (9.6.29365178) em Dom Maio 11, 2014 10:24 pm

johnnybiker

avatar
cat e esse que eu preciso!

231 S4 Mini em Seg Maio 12, 2014 3:51 pm

Zerofill


Para quem quiser instalar no S4 Mini Duos, basta substituir no sys.txt, a seguinte opção:


[rawdisplay]
screen_xy="auto"



[rawdisplay]
driver=engine
;screen_xy="auto"
screen_x=960
screen_y=540
screen_x2=540
screen_y2=960
screen_xy="960_540:960x540/540x960:fullscreen"
highres=0
double_screen=0
show_cursor=0
combine_dirty=0

Com essa configuração funcionou de boa aqui... nem precisa trocar o branding...

232 Problemas com Resolução em Qua Maio 14, 2014 7:57 am

mathpruden


mathpruden escreveu:Nobre MAC, muito grato por todas as suas contribuições aqui no fórum, valeu mesmo.

Quando instalei o pacote multiresolução na minha central multimidia M1 Motor One 3g Wifi pro Megane apareceu a seguinte mensagem:

User interface resolution [800x480] is not supported or compatible skin can not be found.
Exiting application.

Baixei e instalei o arquivo certinho, conforme descrito no post. Minha central é com resolução 800x480 e tela de 6 polegadas.

Pode me ajudar?

Aguardo.

Alguém poderia me ajudar? Valeu

233 Re: iGO Primo 2.4 Black Edition (9.6.29365178) em Qua Maio 14, 2014 8:44 am

Zerofill


mathpruden escreveu:

Alguém poderia me ajudar? Valeu

experimenta editar no sys.txt o campo [rawdisplay] conforme abaixo:

[rawdisplay]
driver=engine
;screen_xy="auto"
screen_x=800
screen_y=480
screen_x2=480
screen_y2=800
screen_xy="800_480:800x480/480x800:fullscreen"
highres=0
double_screen=0
show_cursor=0
combine_dirty=0

e veja se funciona...

234 Re: iGO Primo 2.4 Black Edition (9.6.29365178) em Qua Maio 14, 2014 1:01 pm

Cenottolini


OLá MAC
Faz tempo que não posto algum comentário.
Pelo que nos post anteriores você não esta mais dando suporte ?
Bem... Desde o lançamento de seu PACK instalei no meu Xoom 2 me e estava rodando perfeitamente até a viagem que fiz nessa final de semana.
Quando chegava no pedágio fechava o iGO,,, e foi assim pela castelo branco inteira tanto na ida como na volta.
Depois disso não usei mais.
Hoje fui utilizar e para espanto nao roda mais.
Fiz uma nova instalação mas só esta rodando no padrão Original as Skins não carregam.
Procedi como com a troca do Branding, configuração de SYS e nada.
Não instala mais como era antes, estava perfeito.
De uma luz MAC
Uma abraço

235 Re: iGO Primo 2.4 Black Edition (9.6.29365178) em Qua Maio 14, 2014 9:38 pm

mcmachado


M_A_C escreveu:


Uso este pacote neste aparelho sem o kitkat, funciona perfeitamente. Alguns aparelhos com kitkat apresentam algumas dificuldades nas vozes TTS. A proposito, você atualizou para kitkat, ou já comprou com ele?

Olá! Desculpa a demora, meu pc estragou! Ainda não tenho a versão Kikkat, tava pensando em atualizar quando sair! Qual skin está funcionando melhor no S4 mini (GTI 9192), ou qual vc acha melhor e recomenda!

236 Links off em Qui Maio 15, 2014 10:28 am

nicamel

avatar
Os links não estão funcionando!

237 Testado e aprovado no Blu Advance 4.5 em Qui Maio 15, 2014 5:35 pm

Rhads


Realmente funcionou tudo 100%. Apenas para complementar eu adicionei os mapas TOMTOM e NAVTEQ.
Baixei o pacote de mapas + poi + phoneme TomTom Brasil 2013.12 e NavTeq 2013 Q2 + poi + phoneme. Coloquei os arquivos em suas pastas correspondentes e voilá...
Tive um pequeno contratempo na instalação do pacote de voz Nuance e resolvi da seguinte forma:
Após instalar, vá até as opções de configurações do Nuance Vocalizer [Vocalizer TTS Settings] e veja onde se encontram as pastas de linguagem. No meu caso este valor indicava: /storage/emulated/legacy/Nuance.
Na pasta do pacote instalado existe a pasta "Voz Android" e dentro desta pasta existe a pasta "nuance". Renomeie-a para "Nuance" e copie-a para o local indicado pelas configurações do Nuance Vocalizer.
Também atualizei os radares e alterei a skin para "diMkaWA_aP114_2.4_default-5" pois as lombadas eram reconhecidas como radares. Tudo foi feito sem problemas e sem dificuldades.
Novamente muito obrigado pelo excelente post

238 Skin diMkaWA_ap24 Mod Nk's em Qui Maio 15, 2014 9:59 pm

mcmachado


Olá! Testei esta skin (Skin diMkaWA_ap24 Mod Nk's) do iGO Primo 2.4 Black Edition (android 4.2.2) celular S4 mini (GTI 9192), e percebi que ele não avisa (voz_TTS) sobre radar fixo e nem ao menos algum aviso sonoro, apenas aparece no visor a "imagem do radar" e sua distância! As configurações já estão configuradas para avisar, mas mesmo assim não funciona! Alguma solução para este problema?

Testei as outras skin's é está avisando (voz_TTS) sobre radar fixo! Só não funcionou o aviso sonoro (beeb)!



Última edição por mcmachado em Sab Maio 17, 2014 11:57 am, editado 1 vez(es)

239 obrigado em Sex Maio 16, 2014 7:55 pm

fabiane barreto


M_A_C escreveu:Fabiane;
Para o tablet baixe o pcaote 1024x600 pois esta pronto para ele, só não entendi o modelo do celular, não encontrei nada de informação dele.

igoram15,
Verifique na pasta Building (iGO>Content>building) se os arquivos estão lá. Eles que trazem os edifícios, porem apenas as Grandes capitais aparecem os prédios, simule uma rota por São Paulo para testar. Voce esta usando alguma skin?

Obrigado pela ajuda, estou puxando para o tablet, e o celular deu certo, mas nao deu certo o loquendo, as vezes ela nao fala. mais uma coisa o meu tablet demora muitoooooo para achar o satelite, e as vezes nem acha, mandei na assistencia, mas disseram que esta ok, mas peguei ele hoje mas nada de funcionar.

240 valeu em Sex Maio 16, 2014 8:28 pm

lucianahelker


vou testar

241 Re: iGO Primo 2.4 Black Edition (9.6.29365178) em Sab Maio 17, 2014 7:31 pm

Cenottolini


Boa noite MAC.
Consegui instalar novamente no tablet Xoom 2 ME. Formatei o SD e esta rolando perfeitamente.
Estou muito satisfeito com esse pack pois tem N Informações, mas esta acontecendo de que quando vai passar no pedagio com a confirmação de alerta de valor, não vem o alerta e fecha o app.
Quando desativado essa função nas configurações, não fecha mais quando passa no pedagio.
Será que o arquivo tollvalue_41.zip dentro da pasta Ux não é compatível com a resolução 1280x720?
No aguardo
Um abraço
Carlos

242 vou testar em Sab Maio 17, 2014 11:17 pm

lucianahelker


manero escreveu:Muito obrigado pela partilha amigo!!  Very Happy Very Happy Very Happy Very Happy Very Happy 
Aguardando o link para download.

243 Esperando em Sab Maio 17, 2014 11:19 pm

lucianahelker


link download

244 Re: iGO Primo 2.4 Black Edition (9.6.29365178) em Dom Maio 18, 2014 4:47 pm

Ricassio


Aguardando o link

245 MOTO G POIS em Dom Maio 18, 2014 9:02 pm

cardiomed


Só reconhece os pois da tom tom porque?

Conteúdo patrocinado


Voltar ao Topo  Mensagem [Página 10 de 10]

Ir à página : Anterior  1, 2, 3, 4, 5, 6, 7, 8, 9, 10

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum